Issue#231617: openSUSE: kodi crashes after start

  • I use openSUSE Leap 42.1 and KDE. I have installed kodi and applied all updates which have come. kodi has never worked. In most cases a black screen is shown and kodi crashes with

    [email protected]:~> kodi
    /usr/bin/kodi: Zeile 165: 3408 Speicherzugriffsfehler (Speicherabzug geschrieben) "$LIBDIR/${bin_name}/${bin_name}.bin" $SAVED_ARGS
    Crash report available at /home/peter/kodi_crashlog-20160306_131621.log

    (There have been 2 other cases. In one case the black screen was permanent, in the other case the error message was *** Error in `/usr/lib64/kodi/kodi.bin': double free or corruption (!prev): 0x0000000003b23a00 *** and a backtrace followed.)

    The Speicherabzug:

    ############## Kodi CRASH LOG ###############

    ################ SYSTEM INFO ################
    Date: So 6. Mär 13:16:21 CET 2016
    Kodi Options:
    Arch: x86_64
    Kernel: Linux 4.1.15-8-default #1 SMP PREEMPT Wed Jan 20 16:41:00 UTC 2016 (0e3b3ab)
    Release: openSUSE Leap 42.1
    ############## END SYSTEM INFO ##############

    ############### STACK TRACE #################
    ############# END STACK TRACE ###############

    ################# LOG FILE ##################

    13:16:21 T:139970662602944 NOTICE: special://profile/ is mapped to: special://masterprofile/
    13:16:21 T:139970662602944 NOTICE: -----------------------------------------------------------------------
    13:16:21 T:139970662602944 NOTICE: Starting Kodi (15.2 Git:Unknown). Platform: Linux x86 64-bit
    13:16:21 T:139970662602944 NOTICE: Using Release Kodi x64 build
    13:16:21 T:139970662602944 NOTICE: Kodi compiled Feb 2 2016 by GCC 4.8.5 for Linux x86 64-bit version 4.1.0 (262400)
    13:16:21 T:139970662602944 NOTICE: Running on openSUSE Leap 42.1 (x86_64), kernel: Linux x86 64-bit version 4.1.15-8-default
    13:16:21 T:139970662602944 NOTICE: FFmpeg version: 2.8.6
    13:16:21 T:139970662602944 NOTICE: WARNING: unsupported ffmpeg version detected
    13:16:21 T:139970662602944 NOTICE: Host CPU: Intel® Core™ i5-2520M CPU @ 2.50GHz, 4 cores available
    13:16:21 T:139970662602944 NOTICE: special://xbmc/ is mapped to: /usr/share/kodi
    13:16:21 T:139970662602944 NOTICE: special://xbmcbin/ is mapped to: /usr/lib64/kodi
    13:16:21 T:139970662602944 NOTICE: special://masterprofile/ is mapped to: /home/peter/.kodi/userdata
    13:16:21 T:139970662602944 NOTICE: special://home/ is mapped to: /home/peter/.kodi
    13:16:21 T:139970662602944 NOTICE: special://temp/ is mapped to: /home/peter/.kodi/temp
    13:16:21 T:139970662602944 NOTICE: The executable running is: /usr/lib64/kodi/kodi.bin
    13:16:21 T:139970662602944 NOTICE: Local hostname: linux-pudt
    13:16:21 T:139970662602944 NOTICE: Log File is located: /home/peter/.kodi/temp/kodi.log
    13:16:21 T:139970662602944 NOTICE: -----------------------------------------------------------------------
    13:16:21 T:139970662602944 ERROR: DBus: Error org.freedesktop.DBus.Error.InvalidArgs - No such property OnLowBattery
    13:16:21 T:139970662602944 NOTICE: load settings...
    13:16:21 T:139970662602944 NOTICE: Found 1 Lists of Devices
    13:16:21 T:139970662602944 NOTICE: Enumerated PULSE devices:
    13:16:21 T:139970662602944 NOTICE: Device 1
    13:16:21 T:139970662602944 NOTICE: m_deviceName : Default
    13:16:21 T:139970662602944 NOTICE: m_displayName : Default
    13:16:21 T:139970662602944 NOTICE: m_displayNameExtra: Default Output Device (PULSEAUDIO)
    13:16:21 T:139970662602944 NOTICE: m_deviceType : AE_DEVTYPE_PCM
    13:16:21 T:139970662602944 NOTICE: m_channels : FL,FR
    13:16:21 T:139970662602944 NOTICE: m_sampleRates : 5512,8000,11025,16000,22050,32000,44100,48000,64000,88200,96000,176400,192000,38​4000
    13:16:21 T:139970662602944 NOTICE: m_dataFormats : AE_FMT_U8,AE_FMT_S16NE,AE_FMT_S24NE3,AE_FMT_S24NE4,AE_FMT_S32NE,AE_FMT_FLOAT
    13:16:21 T:139970662602944 NOTICE: Device 2
    13:16:21 T:139970662602944 NOTICE: m_deviceName : alsa_output.pci-0000_00_1b.0.analog-stereo
    13:16:21 T:139970662602944 NOTICE: m_displayName : Built-in Audio Analog Stereo
    13:16:21 T:139970662602944 NOTICE: m_displayNameExtra: Speakers (PULSEAUDIO)
    13:16:21 T:139970662602944 NOTICE: m_deviceType : AE_DEVTYPE_PCM
    13:16:21 T:139970662602944 NOTICE: m_channels : FL,FR
    13:16:21 T:139970662602944 NOTICE: m_sampleRates : 5512,8000,11025,16000,22050,32000,44100,48000,64000,88200,96000,176400,192000,38​4000
    13:16:21 T:139970662602944 NOTICE: m_dataFormats : AE_FMT_U8,AE_FMT_S16NE,AE_FMT_S24NE3,AE_FMT_S24NE4,AE_FMT_S32NE,AE_FMT_FLOAT
    13:16:21 T:139970662602944 NOTICE: No settings file to load (special://xbmc/system/advancedsettings.xml)
    13:16:21 T:139970662602944 NOTICE: No settings file to load (special://masterprofile/advancedsettings.xml)
    13:16:21 T:139970662602944 NOTICE: Default DVD Player: dvdplayer
    13:16:21 T:139970662602944 NOTICE: Default Video Player: dvdplayer
    13:16:21 T:139970662602944 NOTICE: Default Audio Player: paplayer
    13:16:21 T:139970662602944 NOTICE: Disabled debug logging due to GUI setting. Level 0.
    13:16:21 T:139970662602944 NOTICE: Log level changed to "LOG_LEVEL_NORMAL"
    13:16:21 T:139970662602944 NOTICE: Loading player core factory settings from special://xbmc/system/playercorefactory.xml.
    13:16:21 T:139970662602944 NOTICE: Loaded playercorefactory configuration
    13:16:21 T:139970662602944 NOTICE: Loading player core factory settings from special://masterprofile/playercorefactory.xml.
    13:16:21 T:139970662602944 NOTICE: special://masterprofile/playercorefactory.xml does not exist. Skipping.
    12:16:21 T:139970170824448 NOTICE: Thread ActiveAE start, auto delete: false
    12:16:21 T:139970237937408 NOTICE: Thread AESink start, auto delete: false
    12:16:21 T:139970237937408 NOTICE: PulseAudio: Opened device Default in pcm mode with Buffersize 150 ms
    12:16:21 T:139970662602944 NOTICE: Running database version Addons19
    12:16:21 T:139970662602944 NOTICE: ADDONS: Using repository repository.xbmc.org
    12:16:21 T:139970218972928 NOTICE: Thread RemoteControl start, auto delete: false
    12:16:21 T:139970662602944 NOTICE: Setup SDL
    12:16:21 T:139970662602944 NOTICE: Checking resolution 16
    12:16:21 T:139970662602944 NOTICE: Using visual 0x20
    12:16:21 T:139970662602944 NOTICE: GL_VENDOR = Intel Open Source Technology Center
    12:16:21 T:139970662602944 NOTICE: GL_RENDERER = Mesa DRI Intel® Sandybridge Mobile
    12:16:21 T:139970662602944 NOTICE: GL_VERSION = 3.0 Mesa 11.0.8
    12:16:21 T:139970662602944 NOTICE: GL_SHADING_LANGUAGE_VERSION = 1.30
    12:16:21 T:139970662602944 NOTICE: GL_EXTENSIONS = GL_ARB_multisample GL_EXT_abgr GL_EXT_bgra GL_EXT_blend_color GL_EXT_blend_minmax GL_EXT_blend_subtract GL_EXT_copy_texture GL_EXT_polygon_offset GL_EXT_subtexture GL_EXT_texture_object GL_EXT_vertex_array GL_EXT_compiled_vertex_array GL_EXT_texture GL_EXT_texture3D GL_IBM_rasterpos_clip GL_ARB_point_parameters GL_EXT_draw_range_elements GL_EXT_packed_pixels GL_EXT_point_parameters GL_EXT_rescale_normal GL_EXT_separate_specular_color GL_EXT_texture_edge_clamp GL_SGIS_generate_mipmap GL_SGIS_texture_border_clamp GL_SGIS_texture_edge_clamp GL_SGIS_texture_lod GL_ARB_framebuffer_sRGB GL_ARB_multitexture GL_EXT_framebuffer_sRGB GL_IBM_multimode_draw_arrays GL_IBM_texture_mirrored_repeat GL_3DFX_texture_compression_FXT1 GL_ARB_texture_cube_map GL_ARB_texture_env_add GL_ARB_transpose_matrix GL_EXT_blend_func_separate GL_EXT_fog_coord GL_EXT_multi_draw_arrays GL_EXT_secondary_color GL_EXT_texture_env_add GL_EXT_texture_filter_anisotropic GL_EXT_texture_lod_bias GL_INGR_blend_func_separate GL_NV_blend_square GL_NV_light_max_exponent GL_NV_texgen_reflection GL_NV_texture_env_combine4 GL_S3_s3tc GL_SUN_multi_draw_arrays GL_ARB_texture_border_clamp GL_ARB_texture_compression GL_EXT_framebuffer_object GL_EXT_texture_compression_s3tc GL_EXT_texture_env_combine GL_EXT_texture_env_dot3 GL_MESA_window_pos GL_NV_packed_depth_stencil GL_NV_texture_rectangle GL_ARB_depth_texture GL_ARB_occlusion_query GL_ARB_shadow GL_ARB_texture_env_combine GL_ARB_texture_env_crossbar GL_ARB_texture_env_dot3 GL_ARB_texture_mirrored_repeat GL_ARB_window_pos GL_EXT_stencil_two_side GL_EXT_texture_cube_map GL_NV_depth_clamp GL_APPLE_packed_pixels GL_APPLE_vertex_array_object GL_ARB_draw_buffers GL_ARB_fragment_program GL_ARB_fragment_shader GL_ARB_shader_objects GL_ARB_vertex_program GL_ARB_vertex_shader GL_ATI_draw_buffers GL_ATI_texture_env_combine3 GL_ATI_texture_float GL_EXT_shadow_funcs GL_EXT_stencil_wrap GL_MESA_pack_invert GL_NV_primitive_restart GL_ARB_depth_clamp GL_ARB_fragment_program_shadow GL_ARB_half_float_pixel GL_ARB_occlusion_query2 GL_ARB_point_sprite GL_ARB_shading_language_100 GL_ARB_sync GL_ARB_texture_non_power_of_two GL_ARB_vertex_buffer_object GL_ATI_blend_equation_separate GL_EXT_blend_equation_separate GL_OES_read_format GL_ARB_color_buffer_float GL_ARB_pixel_buffer_object GL_ARB_texture_compression_rgtc GL_ARB_texture_float GL_ARB_texture_rectangle GL_EXT_packed_float GL_EXT_pixel_buffer_object GL_EXT_texture_compression_dxt1 GL_EXT_texture_compression_rgtc GL_EXT_texture_rectangle GL_EXT_texture_sRGB GL_EXT_texture_shared_exponent GL_ARB_framebuffer_object GL_EXT_framebuffer_blit GL_EXT_framebuffer_multisample GL_EXT_packed_depth_stencil GL_APPLE_object_purgeable GL_ARB_vertex_array_object GL_ATI_separate_stencil GL_EXT_draw_buffers2 GL_EXT_draw_instanced GL_EXT_gpu_program_parameters GL_EXT_texture_array GL_EXT_texture_integer GL_EXT_texture_sRGB_decode GL_EXT_timer_query GL_OES_EGL_image GL_AMD_performance_monitor GL_ARB_copy_buffer GL_ARB_depth_buffer_float GL_ARB_draw_instanced GL_ARB_half_float_vertex GL_ARB_instanced_arrays GL_ARB_map_buffer_range GL_ARB_texture_rg GL_ARB_texture_swizzle GL_ARB_vertex_array_bgra GL_EXT_texture_swizzle GL_EXT_vertex_array_bgra GL_NV_conditional_render GL_AMD_draw_buffers_blend GL_AMD_seamless_cubemap_per_texture GL_ARB_ES2_compatibility GL_ARB_blend_func_extended GL_ARB_debug_output GL_ARB_draw_buffers_blend GL_ARB_draw_elements_base_vertex GL_ARB_explicit_attrib_location GL_ARB_fragment_coord_conventions GL_ARB_provoking_vertex GL_ARB_sample_shading GL_ARB_sampler_objects GL_ARB_seamless_cube_map GL_ARB_shader_texture_lod GL_ARB_texture_cube_map_array GL_ARB_texture_gather GL_ARB_texture_multisample GL_ARB_texture_query_lod GL_ARB_texture_rgb10_a2ui GL_ARB_uniform_buffer_object GL_ARB_vertex_type_2_10_10_10_rev GL_EXT_provoking_vertex GL_EXT_texture_snorm GL_MESA_texture_signed_rgba GL_ARB_get_program_binary GL_ARB_robustness GL_ARB_separate_shader_objects GL_ARB_shader_bit_encoding GL_ARB_timer_query GL_ANGLE_texture_compression_dxt3 GL_ANGLE_texture_compression_dxt5 GL_ARB_compressed_texture_pixel_storage GL_ARB_internalformat_query GL_ARB_map_buffer_alignment GL_ARB_shading_language_420pack GL_ARB_shading_language_packing GL_ARB_texture_storage GL_EXT_framebuffer_multisample_blit_scaled GL_EXT_transform_feedback GL_AMD_shader_trinary_minmax GL_ARB_ES3_compatibility GL_ARB_clear_buffer_object GL_ARB_copy_image GL_ARB_explicit_uniform_location GL_ARB_invalidate_subdata GL_ARB_program_interface_query GL_ARB_texture_query_levels GL_ARB_texture_storage_multisample GL_ARB_vertex_attrib_binding GL_KHR_debug GL_ARB_buffer_storage GL_ARB_clear_texture GL_ARB_multi_bind GL_ARB_seamless_cubemap_per_texture GL_ARB_texture_mirror_clamp_to_edge GL_ARB_vertex_type_10f_11f_11f_rev GL_EXT_shader_integer_mix GL_INTEL_performance_query GL_ARB_clip_control GL_ARB_conditional_render_inverted GL_ARB_get_texture_sub_image GL_ARB_pipeline_statistics_query GL_EXT_polygon_offset_clamp GL_KHR_context_flush_control
    12:16:21 T:139970130794240 NOTICE: Thread PeripBusCEC start, auto delete: false
    12:16:21 T:139970122401536 NOTICE: Thread PeripBusUSBUdev start, auto delete: false
    12:16:21 T:139970662602944 NOTICE: Running database version Addons19
    12:16:21 T:139970662602944 NOTICE: Running database version ViewModes6
    12:16:21 T:139970662602944 NOTICE: Running database version Textures13
    12:16:21 T:139970662602944 NOTICE: Running database version MyMusic52
    12:16:21 T:139970662602944 NOTICE: Running database version MyVideos93
    12:16:21 T:139970662602944 NOTICE: Running database version TV29
    12:16:21 T:139970662602944 NOTICE: Running database version Epg10
    12:16:21 T:139970662602944 NOTICE: start dvd mediatype detection
    12:16:21 T:139970189133568 NOTICE: Thread DetectDVDMedia start, auto delete: false


    ############### END LOG FILE ################

    ############ END Kodi CRASH LOG #############

    Mit freundlichen Grüßen
    Peter

    0 Answers

    Sorry, your answer is too short !

  • Issue#239460: Real bad issue with my Kodi on Ouya - Constant crashes/freezes

    Hi all, First of all, I'm quite new to this so apologies if I'm breaking any rules or forum etiquette by posting this issue here but I'm really hoping I can get some simple, straightforward help. Basically I have Kodi 14.2 installed on my Ouya and it's been doing great for about 6 months. However for some unknown reason now whenever I try to do anything on Kodi it just freezes up and I have to exit the app and restart to have another go but it's constantly the same. No matter what app I'm using, it will freeze up either when clicking a link, clicking an option, switching screens, going back etc etc - basically anything I try doing. I don't want to uninstall the app and start again as I have all my apps set up how I like and also my video library of movies is all scraped etc and set up nice. Thanks in advance, Paul

  • Issue#765442: Linux - Kodi crashes on startup on openSUSE Leap 42.1

    Hi, I recently upgraded my system from openSuSE 13.2 to Leap 42.1. All is fine, however, I cannot start kodi anymore. It crashes on startup. I've already tried removing ~/.kodi, to start with a new profile, but all to no avail. Also I've verified that all ffmpeg related packages are from the Packman repository, just like kodi itself. When starting from the command line I typically get an error message like this: Code: [email protected]:~> kodi *** Error in `/usr/lib64/kodi/kodi.bin': free(): invalid pointer: 0x00007efc37235678 *** /usr/bin/kodi: line 165: 20589 Segmentation fault      (core dumped) "$LIBDIR/${bin_name}/${bin_name}.bin" $SAVED_ARGS find: ‘/home/louis/.mozilla.org/firefox/86ylh25g.default/jetpackÂ’: Permission denied Crash report available at /home/louis/kodi_crashlog-20160612_143002.log I've enabled debug logging. The output of the crashlog can be found here: http://pastebin.com/4z7sbZpr Any suggestions in getting kodi back running are g

  • Issue#767994: Kodi crashes on startup on openSUSE Leap 42.1

    Hi, I recently upgraded my system from openSuSE 13.2 to Leap 42.1. All is fine, however, I cannot start kodi anymore. It crashes on startup. I've already tried removing ~/.kodi, to start with a new profile, but all to no avail. Also I've verified that all ffmpeg related packages are from the Packman repository, just like kodi itself. When starting from the command line I typically get an error message like this: Code: [email protected]:~> kodi *** Error in `/usr/lib64/kodi/kodi.bin': free(): invalid pointer: 0x00007efc37235678 *** /usr/bin/kodi: line 165: 20589 Segmentation fault      (core dumped) "$LIBDIR/${bin_name}/${bin_name}.bin" $SAVED_ARGS find: ‘/home/louis/.mozilla.org/firefox/86ylh25g.default/jetpack’: Permission denied Crash report available at /home/louis/kodi_crashlog-20160612_143002.log I've enabled debug logging. The output of the crashlog can be found here: http://pastebin.com/4z7sbZpr Any suggestions in getting k

  • Issue#1089252: Kodi crashes and doesn't start

    Hi everybody. Just installed Kodi from backports on fresh install of Debian. Unfortunately, kodi does not start and crashes: http://pastebin.com/jj9z974L kodi_crashlog contains: http://pastebin.com/B6rWAJ9F Googled and found nothing, hope you can help.

  • Issue#778: G5 2.5Ghz start up issue

    hello tried starting my Powermac G5 dual 2,5ghz mac. I had given up on this for almost a year. Here's what is going going on and what I tried. I rebuilt the LCS with new O rings and new coolant. I tried booting with ram and video card out but still got the same result. The white power button LED does not stay lit. It boots with no chime, and the fans eventually ramp up after awhile. The battery is at 3.6V. Tried the pmu reset. I tried a different power supply and another LCS/cpu combo as... G5 2.5Ghz start up issue

  • Issue#17132: Kodi 16 RC1 Timer Issue

    Started using Kodi 16 RC1 with NextPVR for about 1 week. When I setup a timer to record a program (e.g. NOVA) at anytime at any channel, the timer will add the first NOVA program and also some other programs not related to NOVA. For this instance, it also add the schedule for Rick Steve's Europe. After I deleted the Rick Steve's Europe in the timer, they will reappear after a while. Today, I found "The Late Show with Stephen Colbert" in the Recording in which I did not set the timer for it. FYI - My setup is using Schedules Direct OTA in the Los Angeles area.

  • Issue#18889: Autodesk - Inventor 2014 crashes when opening a file / possible registry issue?

    Hello,I am currently experiencing the following issue;Inventor Professional 2014 (Build 222 SP 1 Update 2) crashes when trying to open a file with ‘File -> Open’. The browser opens normally and only crashes if I hoover above a file, doesn’t matter if the file is an ipt/iam/idw or in a local or network folder.However I can open files from Vault and edit/export/etc without any problems.If I try and open a file from Windows explorer I get an error message (attachment 1). But if I use ‘Open With’ it shows two seemingly identical Inventor 2014 programs as options (attachment 2), the first one gives the aforementioned error and the second one allows me to open the files normally.This allows me to work around the issue somewhat.The weird thing is that the icons of the Inventor related files are different as well; normally ipt’s are depicted as yellow blocks, iam’s are 2 yellow blocks and 1 blue block and idw’s have a small drawing icon. At the moment all the inventor relate

  • Issue#22357: Since I installed El Capitan Bridge crashes the moment I start it, anyone knows how to solve?

    Since I installed El Capitan Bridge crashes right after the start. Nothing solves this

  • Issue#25459: Kodi crashing on start up when using IPTV

    Hi I have managed to install Kodi 16 RC2 on a non jailbroken iPhone 6. I have configured Live TV with PVR IPTV Simple Client and I could see all the channels first time configured. Unfortunately, any subsequent attempt to start up Kodi on the phone will result in a crash of the App. The only way to get Kodi to start up again is to connect the phone to a non functioning wifi and then disabling Live TV or the PVR Client. I am wondering if anyone else having similar issues and if anyone has managed to find a fix for this issue.

  • Issue#25631: Game crashes, wont start. Any fix?

    When I launch the game at first it kept crashing and now after i set it to work on Win 7 the crashing stopped but now it just wont move from the white screen... Did anyone have similar problems that got fixed? Spec: GeForce GTX 750 Ti Pentium g3250 6 RAM New drivers

  • Issue#29917: Kodi will not start on Nvidia Optimus laptop if Nvidia set default.

    Kodi will not start on Nvidia Optimus laptop if Nvidia set default. Works fine if default set to Intel.

  • Issue#32758: Kodi crashes when filemanager opens

    Hi, I have installed Kodi on my Raspberry Type A with Raspbian Jessie. I used the official way to install Kodi (http://kodi.wiki/view/HOW-TO:Install_Kod...Raspbian). Most things work perfect. But when I open any kind of "filemanager" Kodi crashes: the TV screen gets black but seems still to be connected with the Raspberry Pi. Raspbian is still running since I can perform a reboot by ssh. The "filemanagers" are e.g. selecting a new source selecting a fanart selecting a Download folder for YouTube I have already looked into the logfiles by the addon "Log Viewer for Kodi" but it seems to me that the log is ending exactly before the crash. I am not used in handling logfiles - so what can I do to solve this problem? Where may I find a logfile that is useful? Do I have to activate debug mode? Best regards

  • Issue#37728: stop / start Kodi enough for activating new AS.xml ?

    Hi guys I'm wondering whether i have to entirely reboot my RPi2 or if Code: systemctl stop kodi systemctl start kodi is enough to activate a new/fresh edited AS.xml Thank you and have a nice weekend

  • Issue#38965: Geforce - Share crashes/bugs out when I start recording or turn on instant replay, doesn't work

    I'm playing Phantasy Star Online 2 in fullscreen. The overlay works, the FPS counter works, but as soon as I turn on instant replay or record (through keybind or menu), share completely disappears. If I turn it off using the keybind (which doesn't even work sometimes), it comes back, says it saves, but there is no video file. I can record my desktop just fine. I've had it get stuck to where I could not turn off recording or instant replay and had to completely disable share. EDIT: I restarted my game and it seems fine... for now...

  • Issue#47445: Kodi Crash At Start Up!

    Hi, I got a MacBook late 2007 with OS X 10.6.8 installed on it, I downloaded Kodi 14.2 i386 and I copied the App into the Application directory, when I try to start it, it crash with this error: Process: Kodi [873] Path: /Applications/Kodi.app/Contents/MacOS/Kodi Identifier: org.xbmc.kodi Version: 14.2. (Git-20150326-7cc53a9) Code Type: X86 (Native) Parent Process: launchd [92] Date/Time: 2016-02-02 00:29:30.915 -0500 OS Version: Mac OS X 10.6.8 (10K549) Report Version: 6 Interval Since Last Report: 301130 sec Crashes Since Last Report: 3 Per-App Interval Since Last Report: 1 sec Per-App Crashes Since Last Report: 3 Anonymous UUID: 12E05472-3471-4DE8-8CCD-449802B95575 Exception Type: EXC_BAD_INSTRUCTION (SIGILL) Exception Codes: 0x0000000000000001, 0x0000000000000000 Crashed Thread: 0 Dispatch queue: com.apple.main-thread Thread 0 Crashed: Dispatch queue: com.apple.main-thread 0 org.xbmc.kodi 0x00ca6f66 CCoreAudioDevice::GetTotalOutputChannels() const + 470 1 org.xbmc.kodi 0x0

  • Issue#56937: Kodi Crashes which seems sporadic

    System specs: Kodi 15.2 Windows 8.1 Pro (latest update) AMD Athlon™ II X3 455 Processor, 3300 Mhz, 3 Core(s), 3 Logical Processor(s) 8 GB RAM AMD Radeon HD 5450 AMD High Definition Audio Device Display: Panasonic TH-42PZ85e These are the Debug and Crash Logs Problem: Kodi crashes a few seconds after startup. Which does not happen each and every-time. When Kodi starts I will see the main menu and also that the library being updated. At this point the screen "blinks" / refreshes (as if it was changing video input channel). And then it can go 2 ways; either it works fine and will keep working fine OR the screen goes Black and there is no video input signal anymore. Windows functions fine because I can connect to it by Remote Desktop and can see Kodi as a separate window. From here I can use Task Manager to shutdown Kodi. Debug logger was active at the moment when Kodi did crash. Attempt to solve the issue: This issue has been going on since Kodi 14, 15.1 and now 15.2. Each time

  • Issue#57560: Kodibuntu Noob, upgraded to 15.2 from 14 now it crashes on start

    Hey Guys, I installed kodibuntu, worked fine then after setting up my xbox remote i was stuck on pictures, wouldn't let me select anything else. disconnecting the xbox dongle made no difference, i decided to upgrade kodi incase that would help... now i can launch kodi isengard and it crashes right on start up. if i login to kodi.. vs ubuntu it still launches helix, but it's stuck on pictures.. if anyone can help that would be great! i also plan to use steam on this machine, the kodi launcher would be nice but not a necessity as i can switch users from kodi to Ubuntu and launch it that way.. Thanks! -Mak

  • Issue#64426: EA - any fifa crashes on start on pc

    The fifa beta wont run on my pc, or any other fifa, i also have this problem with dirt rally.ive tried almost everything, the only one didnt try was reinstalling windows. Any suggestions?

  • Issue#68453: Kodi RC3 crashes on startup mySQL server error

    Hi, Today I did a clean install of Kodi 16 RC3 onto an Android box (MXQ S805) which had been previously running Kodi v15.2. Once installed and after first run I copied my AdvancedSettings.xml to userdata and upon restart it always fails to start. The log (see link below) indicates first an error concerning CEC but then fails when trying to query the mySQL installation on my LAN PC. (mySQL 5.6.28 on a Windows 10 PC on the LAN) http://pastebin.com/YbGXQYmM Is this a new issue with RC3 as I've not tried any of the other RC prior to this? Is RC3 incompatible with the mySQL I'm running (latest I believe) Is that enough info for someone to help with ? cheers

  • Issue#68494: [PC] AC 2 - Games Crashes directly at the start

    Hey, I have today bought AC-2 via Uplay, installed it, and also updated my graphic drivers. But every time I want to start the game it crashes after 1 second in the UBI_LOGO start video. I tried to run in in comparability mode Windows7 and XP, or as administrator, but everywhere the same, it crashes after 1 second in the introvideo (I can run the video as a file itself). Any Idea? I wanted to play on my notebook with Windows10. Thxs

  • Issue#75280: Everytime I start up Illustrator, and try to create a new document, it crashes, how do i resolve thi

    I've tried to reinstall Illustrator and reboot my computer, but neither of these have resolved it.

  • Issue#76072: PVR manager error crashes kodi when switching channel

    Hi. After some use like 4hours Kodi crashes when i switch channel. It is quite hard to reproduce but it has happened consistently throughout the different version of kodi. I am using jarvis rc2 and i still experience this crash. I previously reported a bug here about this http://forum.kodi.tv/showthread.php?tid=245683 I have uploaded the logs here http://paste.osmc.io/cihifepuze i think this is what causes kodi to crash 20:27:43 16136.622070 T:1483613168 NOTICE: CDVDPlayerAudio::OutputPacket duplicate 1 packets of duration 24 20:27:43 16136.720703 T:1483613168 NOTICE: CDVDPlayerAudio::OutputPacket skipping a packets of duration 24 20:42:05 16998.644531 T:1429197808 NOTICE: Previous line repeats 6 times. 20:42:05 16998.644531 T:1429197808 NOTICE: PVRManager - PerformChannelSwitch - switched to channel 'ITV' 20:42:05 16998.644531 T:1429197808 NOTICE: Creating Demuxer 20:42:06 16999.583984 T:1759941616 ERROR: PVRManager - Process - an error occured while trying to execute the last up

  • Issue#76969: EA - Sims 4 Crashes Every Start Up

    I recently downloaded The Sims 4 around a week ago, played it for about 6 hours with no trouble. However after a few days, I tried to launch the game only for it to crash. What happens is I launch the game, it opens to a black screen, and exits the window. The program still runs in the background, but always exits the window when I try to open it. I have the right specs for my computer, I've tried running in offline mode, repairing the game, and deleting all my custom content. I've tried everything any other forum would suggest, but to no avail.  Is there any way to fix the game from crashing every start up? Thanks!

  • Issue#78741: kodi wizard issue file not showing up

    New to fourm, not sure I'm in the right place but I didn't see a build/ wizard section. I know there are very smart people in here that could help me out with this. I made a simple build and created a wizard, everything works great on my home network. I setup a webserver and hosted the files on my home computer. When I go outside my network and I add my source, then I go to install from zip and there are no files there. However if I open a web browser to the same site the files are there. Just not showing up in kodi. Here's the site. Any help much appreciated. Http://nykodi.ddns.net/nykodi

  • Issue#82199: Skype - After update, Skype 6.19 crashes on start on Intel CPU Tablet

    I'm on an ASUS MemoPad 302c, but I gather from the forum that Acer, Dell, NVidia with Intel CPU are also affected by this critical bug in Skype.Since some days, I have a severe problem of Skype crashing at start with the recently updated versions 6.18 and 6.19. It was working very fine before.I tried uninstalling and re-installing, but no help. I had to download and install an old Skype version, and this now works for me until Skype fixes this bug. This all has happened before with version 5.2, and got fixed with some help from Admin Claudius at that time.Workaround:Before installing an older version of Skype 6.17, you will just have to modify one setting in Google Play Store not to update programs for now:- go to the Google Play Store app on your tablet,- thouch the three lines next to Google play, a menu will open up- touch Settings --> Auto-update apps --> Do not update appsNow you have to go into your tablet/phone and change:Settings --> Security --> check "Unknown

  • Issue#85629: Ubuntu 14.04 Kernel 4.4.1 Kodi does not start

    Hello Kodi fans, There is a big problem; I installed Kodi 15.2 via terminal. When I start Kodi, for some seconds everything seems to be o.k., but suddenly nothing happens anymore. Only in the sys-log and kernel log I find a message that tells me there is a segfault. Here is this message: Feb 8 18:03:55 chris-pc kernel: [ 77.543213] kodi.bin[3412]: segfault at 0 ip 00007f588a6beaea sp 00007ffd35422758 error 4 in libc-2.19.so[7f588a636000+1bb000] Does anybody have an idea how I can run Kodi. Thanks for helping me! I know that Kodi runs smoothly... Chrisich

  • Issue#94973: Illustrator crashes at diagnostic test on start up

    Illustrator crashes at diagnostic test on start up.Is it possible to reset/disable plugins on start up?

  • Issue#100771: kodi player issue with hevc

    Hi. I have recently had trouble getting hevc encoded files to playback on the kodi player. Kodi 15.2 basically distorted or crashed when I tried to play some 1080p hevc encoded files. MPC-HC had no trouble playing these files, so it doesn't appear to hardware related. I upgraded graphics drivers and also installed kodi 16rc3. MPC-HC still perfectly fine at this point Kodi then started playing the files more or less perfectly. However, now the Kodi player displays a diagonal block / staircase on the video. Screenshot ( Look top right ) the above effect happens on ALL 1080p hevc encoded files that I playback through Kodi. The problem seen in the screenshot also occurs bottom left as well at times. sometimes it will show in both locations and it can be very distracting! For reference, the device I'm playing the content on is a: NUC6i3SYK Win10, 8GB ram, 120GB m.2 ssd, intel hd 520 graphics, i3-6100u. I've tried setting up MPC-HC as an external player, but then you lose the on-screen

  • Issue#102907: Kodi 16 rc3 GLES issue?

    Hi, I made test build of Kodi 16rc3 (armhf Buildroot 2015.11.1, Amlogic S802). While all other versions of Kodi are working fine with Mali 450 r5p1 kernel and userspace libs, 16rc3 behaves strage. Only resolution that requires enabling freescale works properly (2k4k), 720p/1080p are shown as on picture below. Any ideas? Log: http://xbmclogs.com/pphwlwb7o Screenshot: